Список паролей по умолчанию для Linksys, настройка, прошивка роутеров

Содержание
  1. Подключение роутера linksys wrt54gl к компьютеру, ноутбуку
  2. Вход в интерфейс настройки роутера linksys wrt54gl
  3. Настройка интернета на роутере linksys wrt54gl. PPTP, PPPoE, L2TP.
  4. linksys wrt54gl настройка PPPoE — Ростелеком, Дом.ру
  5. linksys wrt54gl настройка PPTP — Аист Тольятти, Уфанет(UfaNet)
  6. linksys wrt54gl настройка билайн l2tp
  7. Настройка Wi-Fi на linksys wrt54gl
  8. Подбираем и скачиваем прошивку для роутера Linksys
  9. Инструкция по прошивке Linksys
  10. Проблемы с обновлением ПО на Linksys: «Ошибка обновления»
  11. Причина использования командной строки
  12. Настройка Cisco
  13. Привилегированные и непривилегированные режимы
  14. Глобальная конфигурация
  15. Конфигурация и маршрутизация
  16. Сохраните конфигурацию маршрутизатора
  17. Устранение неполадок маршрутизаторов Cisco
  18. Проверьте соединение
  19. Аппаратные и физические соединения
  20. Начальная настройка маршрутизатора Cisco. Доступ в Интернет.
  21. Шаг 0. Очистка конфигурации
  22. Шаг 1. Имя устройства
  23. Шаг 2. Настройка интерфейсов
  24. Шаг 3 Настройка удаленного доступа к маршрутизатору
  25. Шаг 4. Шлюз по умолчанию
  26. Шаг 5 Настройка трансляции адресов (NAT)
  27. Важно!
  28. Защита роутера
  29. Если что-то не работает

Подключение роутера linksys wrt54gl к компьютеру, ноутбуку

Подключение данной модели не отличается от других моделей, подробно о подключение linksys я говорил здесь. Здесь мы рассмотрим общею схему:

Вставляем интернет провод провайдера в порт WAN «Internet», затем вставляем короткий провод, идущий в комплекте, в один из 4 портов LAN, другой конец провода вставляем в сетевую карту компьютера. После этого подключаем блок питания в разъём POWER и вставляем блок питания в розетку.

Вход в интерфейс настройки роутера linksys wrt54gl

Для того чтоб начать настройку роутера нужно зайти в его интерфейс. Для этого открываем любой браузер и в адресной строке набираем 192.168.1.1 . Откроется окно авторизации, укажем «Имя пользователя»->admin, Пароль->admin. И жмем на кнопку «Отправить»

Настройка интернета на роутере linksys wrt54gl. PPTP, PPPoE, L2TP.

Я не буду здесь писать о настройке альтернативных прошивок роутера, это тема другой статьи. Здесь же мы рассмотрим стандартную прошивку данной модели.

linksys wrt54gl настройка PPPoE — Ростелеком, Дом.ру

Настройка данного типа подключения довольна проста. Переходим в раздел Setup >> выбираем Basic Setup >> и в поле Internet Connection Type, выбираем «PPPoE». Затем вводим в поля «User Name» — имя пользователя (должно быть в договоре с провайдерам или звоните в тех поддержку) и Password – пароль (также должен быть в договоре). Остальные поля оставляем без изменения и жмем Save Settings.

linksys wrt54gl настройка PPTP — Аист Тольятти, Уфанет(UfaNet)

Настройка данного типа подключения чуть сложней. Сложность заключается в том, что нужно указать IP адрес VPN сервера (тут могут быть сложности, так как многие провайдеры предоставляют URL сервера, об этом описано здесь). Давайте приступим к настройке, нужно провести определенные действия :

  1. Setup >> Basic Setup >> в поле Internet Connection Type, выбираем « PPTP»
  2. User Name – Имя пользователя. Ваш логин у провайдера.
  3. Password – Пароль к логину.
  4. PPTP Server IP Adress – ip адрес VPN сервера, вашего провайдера.
  5. Ставим точку напротив надписи «Keep Alive : Redial Period», для того, чтобы роутер автоматически подключался к интернету по тому интервалу, который вы укажете в сек.
  6. В самом конце жмем на кнопку Save Settings.

linksys wrt54gl настройка билайн l2tp

Тут все то же, что и в PPTP, просто улучшена передача данных. Произведем те же действия, что и в предыдущем типе.

  1. Setup -> Basic Setup -> в поле Internet Connection Type выбираем « L2TP»
  2. User Name –>Имя пользователя. Ваш логин у провайдера.
  3. Password –>Пароль к логину.
  4. L2TP Server IP Adress –>ip адрес VPN сервера вашего провайдера.
  5. Ставим точку напротив надписи «Keep Alive : Redial Period» для того, чтобы роутер автоматически подключался к интернету по тому интервалу, который вы укажете в сек.
  6. В самом конце жмем на кнопку Save Settings.

Настройка Wi-Fi на linksys wrt54gl

На данной модели роутера есть все возможные способы настройки Wi-Fi сети. Но мы рассмотрим самый простой способ — это настройка как устройство, раздающее интернет по Wi-Fi.

Для начала перейдем во вкладку «Wireless» и для выберем пункт «Basic Wireless Settings». Здесь мы зададим имя нашей вай фай сети, в пункте «Wireless Network Name», оно может быть любым (конечно латинскими буквами), его вы будете видеть при поиске доступных сетей. Затем жмем на кнопку Save Settings.

После того как мы задали имя сети следует её запаролить. Для этого перейдем в раздел «Wireless Security». В поле «Security Mode» выбираем «WPA2 Personal»(это самый безопасный тип шифрования). В поле «WPA Shared Key» задаем пароль WiFi сети на латинской раскладке и не меньше 8 символов. После этого жмем на кнопку Save Settings.

Подбираем и скачиваем прошивку для роутера Linksys

В этой статье мы рассматривать обновление программного обеспечения (с официального сайта), а не прошивку роутера альтернативными прошивками типа: DD-WRT, mirwifi и т. д.

Текущею версию установленного программного обеспечения на вашем роутере можно посмотреть в панели управления, на вкладке «Состояние».

Обратите внимание не только на номер версии, но и на «build», и дату. У меня, как вы можете видеть выше на скриншоте была установлена версия 2.3.00 build 1, от 14 октября, еще 2013 года. А на сайте уже есть прошивка Ver.2.0.07 (build 2) от 01.16.2015.

Заходим на официальный сайт Linksys и загружаем файл ПО для нашего маршрутизатора. Вот ссылка сразу на страницу поддержки: http://www.linksys.com/ua/support/ Переходим по ней, и в поле для поиска пишем модель нашего роутера. У меня, например, «Linksys E1200». Ниже должно появится ваше устройство, выбираем его.

Откроется новая страница. Прокручиваем ее до низу, и переходим по ссылке «Download Software».

Теперь внимание! Нам нужно узнать аппаратную версию нашего роутера Linksys. Что бы правильно выбрать прошивку. Узнать версию просто: Снизу роутера есть наклейка. И там эта версия указана. У меня, например, V2.

Возвращаемся обратно на сайт, и открываем вкладку, которая соответствует аппаратной версии нашего маршрутизатора. У меня получается «Hardware version 2.0».

Первая в списке, это прошивка (Firmware). Там указана версия, и дата когда ее добавили. Что бы скачать файл ПО, нужно нажать на кнопку «Download». Появится еще одно окно, нажмите на кнопку «AGREE».

Сохраните файл с расширением .bin на компьютер.

Инструкция по прошивке Linksys

Обновлять ПО рекомендуется только при подключении к маршрутизатору по сетевому кабелю. В противном случае, роутер может выйти из строя.

Поэтому, берем сетевой кабель, и подключаемся к нашему маршрутизатору.

Дальше, открываем браузер и переходим по адресу 192.168.1.1. Должен появится запрос имени пользователя и пароля. Заводские: admin и admin. Вот подробная инструкция по входу в панель управления.

В настройках переходим на вкладку «Администрирование» – «Обновление прошивки».

Нажимаем на кнопку «Выберите файл», выбираем файл на компьютере, открываем его и нажимаем на кнопку «Начать обновление».

Начнется процесс обновления ПО.

Когда начнется процесс обновления, ничего не нажимайте, не выключайте, и не отменяйте. Лучше вообще ничего не трогать.

Ждем пока все закончится, и роутер перезагрузиться. На этом обновление завершено.

Проблемы с обновлением ПО на Linksys: «Ошибка обновления»

Надеюсь, у вас все получилось. А я вот так и не смог обновить программное обеспечение своего Linksys E1200. Как я уже писал в начале статьи, когда процесс доходит до 10%, появляется сообщение: «Ошибка обновления», роутер перезагружается, и на этом все.

Не знаю с чем это связано. Прошивку я скачал привольную, по аппаратной версии. Пробовал использовать другой сетевой кабель, и обновлять с другого браузера. Не помогло, все ровно ошибка. Так же пробовал отключить антивирус.

Причина использования командной строки

Основная причина использования интерфейса командной строки вместо консоли через меню обеспечивает более быстрое выполнение, потому что когда вы тратите время на изучение команд, вы можете выполнять множество быстрых операций. Гораздо больше, чем с помощью меню. Это создает преимущество использования командной строки по сравнению с интерфейсами меню. Есть также вещи, которые делают его особенно эффективным при исследовании интерфейса командной строки Cisco IOS, что он является стандартом для всех маршрутизаторов Cisco. Кроме того, в тесте CCNA есть несколько вопросов, которые задают вам эти команды.

Настройка Cisco

Вы можете начать настройку маршрутизатора с терминала. Если маршрутизатор настроен и имеет хотя бы один порт, настроенный с IP-адресом, он будет иметь физическое подключение к сети, с которого вы можете подключиться к маршрутизатору и настроить его в сети. Если он еще не настроен, вам необходимо подключить маршрутизатор напрямую к терминалу и последовательному кабелю. Для компьютеров под управлением Windows вы можете использовать Hyperterminal для простого подключения к маршрутизатору. Подключите последовательный кабель к COM-порту на компьютере, а другой конец к порту на маршрутизаторе. Запустите Hyperterminal, перейдите к используемому COM-порту и нажмите OK. Установите скорость соединения 9600 и нажмите ОК. Если маршрутизатор еще не включен, включите его.

Если вы хотите настроить маршрутизатор с компьютера на ОС Linux, то потребуется Seyon или Minicom, по крайней мере один из них, вероятно оба, будут поставляться с вашим дистрибутивом Linux.

Обычно вам нужно нажать клавишу Enter, чтобы увидеть подсказку от маршрутизатора. Если он еще не настроен, то вы увидите следующее:

Если он был ранее настроен с именем хоста, вы должны увидеть:

Если вы только что включили маршрутизатор, он спросит, хотите ли вы запустить конфигурацию после запуска. Если вы согласны, вы попадете в интерфейс меню.

Интерфейс командной строки Cisco IOS организован в соответствии с идеей режимов (mode). При настройке маршрутизатора вы включаете и выключаете несколько разных режимов, в зависимости от того, в каком режиме вы находитесь, какие команды вы можете использовать. Каждый режим имеет набор доступных команд, некоторые доступны только в этом режиме. В любом режиме, поставив знак вопроса, отобразится список команд, доступных в этом режиме.

Привилегированные и непривилегированные режимы

Когда вы впервые подключаетесь к маршрутизатору и вводите пароль (при необходимости), вы входите в режим EXEC, первый режим, в котором вы можете использовать команды из командной строки. Отсюда вы можете использовать непривилегированные команды, такие как ping, telnet и rlogin. Вы можете использовать команду show для получения системной информации. В привилегированном режиме вы можете использовать команду show version, чтобы отобразить версию IOS, на которой работает маршрутизатор. Бой шоу? отобразит все доступные команды показа в режиме, в котором вы находитесь в данный момент.

Вы должны войти в привилегированный режим, чтобы настроить свой маршрутизатор. Сделайте это с помощью команды enable. Привилегированный режим обычно защищен паролем, если маршрутизатор не был настроен. Вы можете выбрать привилегированный режим без защиты паролем, но все должны установить пароль для безопасности. При вводе команды enable и предоставлении пароля вы войдете в привилегированный режим.

Чтобы помочь пользователям отслеживать, в каком режиме они находятся, командная строка будет меняться при каждом переходе в другой режим.

Если вы только что включили маршрутизатор, там будут стоять заводские настройки. Если он уже настроен, вы можете просмотреть его текущую конфигурацию. Даже если он не был настроен ранее, вы также можете вручную использовать команду show перед началом настройки маршрутизатора. Войдите в привилегированный режим, введя команду enable, затем введите несколько команд show, чтобы увидеть, что они показывают. Помните, команда показа? отобразит все доступные команды показа в текущем режиме. Попробуйте это с помощью команд ниже:

Router#show interfaces
Router#show ip protocols
Router#show ip route
Router#show ip arp

Когда вы входите в привилегированный режим с помощью команды enable, вы находитесь в режиме верхнего уровня привилегированного режима, известного в этом документе как «родительский режим». Это режим, в котором вы можете отобразить большую часть информации о маршрутизаторе. Как вы знаете, вы можете сделать это с помощью команд show. Здесь вы можете узнать конфигурацию интерфейса. Может показать, какие протоколы IP используются, такие как протоколы динамической маршрутизации. Вы можете просмотреть ARP маршрутизацию и маршрутизацию и ряд других важных опций.

При настройке маршрутизатора вы переходите в несколько подрежимов для установки параметров, а затем возвращаетесь в родительский режим для отображения результатов. Вы также вернетесь в родительский режим, чтобы перейти в другие дочерние режимы. Чтобы вернуться в родительский режим, просто нажмите Ctrl-Z. Это приведет к выполнению только что введенных вами команд и вернет вас в родительский режим.

Глобальная конфигурация

Для настройки любой функции маршрутизатора необходимо войти в режим настройки. Это первый ребенок отцовства. В родительском режиме вы вводите команду config.

Router # config
Router (config) #

Как показано выше, приглашение изменится, чтобы указать, в каком режиме вы находитесь в данный момент. В режиме конфигурации вы можете установить параметры для общесистемного использования, называемые глобальными конфигурациями. Например, дайте вашему маршрутизатору имя, чтобы вы могли легко его идентифицировать. Вы можете сделать это в режиме конфигурации с помощью команды hostname.

Router (config) #hostname ExampleName ExampleName
(config) #

Как показано выше, когда вы устанавливаете имя хоста с помощью команды hostname, приглашение немедленно изменится, заменив Router на ExampleName. (Примечание: назовите свои маршрутизаторы согласно организованной схеме имен.)

Еще одна полезная команда из режима настройки — указать DNS-сервер, который будет использоваться для маршрутизатора:

ExampleName (config) #ip name-server aa.bb.cc.dd ExampleName
(config) # ctrl-Z
ExampleName #

Здесь вы также можете установить пароль для привилегированного режима.

ExampleName (config) #enable secret examplepassword ExampleName
(config) # ctrl-Z
ExampleName #

До тех пор, пока вы не нажмете Ctrl-Z (или не введете команду exit до перехода в родительский режим), ваша команда не будет затронута. Вы можете перейти в режим настройки, выполнить несколько разных команд, а затем нажать Ctrl-Z, чтобы активировать их. Каждый раз, когда вы нажимаете Ctrl-Z, вы возвращаетесь в родительский режим и получаете запрос:

ExampleName #

Здесь вы используете команду show для проверки результатов команд, введенных вами в режиме конфигурации. Чтобы проверить результаты команды ip name-server, введите команду show host.

«Тип носителя» — это устройство, интерфейс которого является портом, таким как Ethernet, Token Ring, FDDI, последовательный порт и т. Д. Номер слота подходит только для маршрутизаторов, которые предоставляют номер слота, чтобы вы могли установить модули. Модули включают в себя несколько портов для данного устройства. Серия 7200 является примером. Эти модули с возможностью горячей замены. Вы можете удалить модуль из его слота и заменить его другим модулем, не отключая службу, предоставляемую другими модулями, установленными в маршрутизаторе. Эти слоты нумеруются на маршрутизаторе.

Номер порта основан на эталонном порте с другими портами в модуле. Нумерация проводится слева направо, и все начинается с 0, а не с одной цифры.

Например, Cisco 7206 — это маршрутизатор серии 7200 с 6 слотами. Для обозначения интерфейса как третьего порта модуля Ethernet, установленного в шестом слоте, это будет интерфейс 6/2. Поэтому для отображения конфигурации интерфейса вам необходимо использовать команду:

ExampleName # show interface ethernet 6/2

Если у вашего роутера нет слотов, например 1600, имя интерфейса включает в себя только:

media type port#

Например:

ExampleName#show interface serial 0

Вот пример настройки последовательного порта с IP-адресом:

ExampleName#config
ExampleName(config)#interface serial 1/1
ExampleName(config-if)#ip address 192.168.155.2 255.255.255.0
ExampleName(config-if)#no shutdown
ExampleName(config-if)#ctrl-Z
ExampleName#

Затем проверьте конфигурацию:

ExampleName#show interface serial 1/1

Примечание о команде no shutdown. Интерфейс может быть настроен правильно и физически подключен, но все еще возникают проблемы. В этом состоянии это не будет работать. Команда, вызывающая эту ошибку, завершает работу.

ExampleName(config)#interface serial 1/1
ExampleName(config-if)#shutdown
ExampleName(config-if)#ctrl-Z
ExampleName#show interface serial 1/1

В Cisco IOS способ отменить или удалить результаты для любой команды состоит в том, чтобы поместить это перед этим. Например, если вы хотите отменить назначение IP-адреса, назначенного последовательному интерфейсу 1/1:

ExampleName(config)#interface serail 1/1
ExampleName(config-if)#no ip address 192.168.155.2 255.255.255.0
ExampleName(config-if)ctrl-Z
ExampleName#show interface serial 1/1

Настройка большинства интерфейсов для подключений к локальной сети может включать в себя только назначение адреса сетевого уровня и обеспечение того, чтобы интерфейс не отключался. Часто нет необходимости указывать инкапсуляцию канального уровня. Обратите внимание, что часто необходимо указывать инкапсуляцию совместимого канального уровня, такого как Frame Relay и ATM. Последовательные интерфейсы по умолчанию должны использовать HDLC. Однако углубленное обсуждение протоколов передачи данных выходит за рамки этого документа. Вам нужно будет найти команду инкапсуляции IOS для получения более подробной информации .

Конфигурация и маршрутизация

IP-маршрутизация автоматически включается на маршрутизаторах Cisco. Если он ранее был отключен на вашем маршрутизаторе, вы можете включить его обратно в режиме конфигурации с помощью команды ip routing.

ExampleName(config)#ip routing
ExampleName(config)#ctrl-Z

Есть два основных способа, которыми маршрутизатор знает, куда он отправляет пакеты. Администраторы могут назначать статические маршруты или маршрутизаторы могут знать маршруты, используя протоколы динамической маршрутизации.

Сегодня статическая маршрутизация обычно используется в очень простых сетях или в ситуациях, когда их необходимо использовать. Чтобы создать статический маршрут, администратору нужно только проинструктировать операционную систему, чтобы любой сетевой трафик, предназначенный для определенного адреса сетевого уровня, был перенаправлен на такой конкретный адрес сетевого уровня. , В Cisco IOS это делается с помощью команды ip route.

ExampleName#config
ExampleName(config)#ip route 172.16.0.0 255.255.255.0 192.168.150.1
ExampleName(config)#ctrl-Z
ExampleName#show ip route

В этом примере нужно сказать две вещи. Во-первых, адрес назначения должен содержать маску подсети для этой сети назначения. Во-вторых, адрес, который он отправляет, является указанным адресом следующего маршрутизатора вместе с путем к месту назначения. Это наиболее распространенный способ установления статического маршрута. Однако есть еще некоторые другие методы.

Протоколы динамической маршрутизации, работающие на подключенных маршрутизаторах, позволяют этим маршрутизаторам обмениваться информацией о маршрутизации. Это позволяет маршрутизатору узнать, какие маршруты им доступны. Преимущество этого метода заключается в том, что маршрутизаторы могут настраиваться для изменения топологии сети. Если физический маршрут удален или соседний маршрутизатор становится недоступным, протокол маршрутизации ищет новый маршрут. Протоколы маршрутизации могут динамически выбирать между маршрутами на основе переменных, таких как перегрузка сети или надежность сети.

Существует много разных протоколов маршрутизации, каждый из которых использует разные переменные для выбора подходящих маршрутов. Однако маршрутизатор должен запускать те же протоколы маршрутизации, что и смежные маршрутизаторы. Однако многие маршрутизаторы могут запускать несколько протоколов. Кроме того, существует множество протоколов, предназначенных для передачи информации о маршрутизации другим протоколам маршрутизации. Это называется перераспределением. Здесь мы только вводим команду IOS redistribute, чтобы вы могли исследовать ее при необходимости.

Протоколы маршрутизации являются сложной темой, и этот документ содержит только их описательные части. Вы можете узнать больше из многих других ресурсов, идеальный источник, который мы представляем вам здесь на эту тему, находится на веб-сайте Cisco, http://www.cisco.com.

Этот документ описывает конфигурацию протокола информации о маршрутизации (RIP) на маршрутизаторах Cisco. В командной строке мы должны указать маршрутизатору, какой протокол использовать и для каких сетей этот протокол будет маршрутизироваться.

ExampleName#config
ExampleName(config)#router rip
ExampleName(config-router)#network aa.bb.cc.dd
ExampleName(config-router)#network ee.ff.gg.hh
ExampleName(config-router)#ctrl-Z
ExampleName#show ip protocols

Теперь, когда вы выполните команду show ip protocol, вы увидите запись, описывающую конфигурацию RIP.

Сохраните конфигурацию маршрутизатора

После того как вы настроили маршрутизацию на маршрутизаторе, настроили отдельные интерфейсы, и ваш маршрутизатор может маршрутизировать трафик. Разрешите ему обмениваться данными с окружающими сетями, затем выполните команду show ip route и show ip arp. В таблице есть записи, которые известны из протокола маршрутизации.

Если вы выключите маршрутизатор и включите его снова, вам придется снова начать настройку. Ваша текущая конфигурация не сохраняется ни в одном постоянном хранилище. Вы можете увидеть эту конфигурацию с помощью команды show running-config.

ExampleName#show running-config

Если вы хотите сохранить текущую конфигурацию успешно, введите команду copy running-config startup-config.

ExampleName#copy running-config startup-config

Ваша конфигурация теперь будет сохранена в энергонезависимой памяти (NVRAM). Выполните команду show startup-config.

ExampleName#show startup-config

ExampleName#copy startup-config running-config

Теперь, когда вам нужно вернуть маршрутизатор к этой конфигурации, введите команду copy startup-config running-config.

Устранение неполадок маршрутизаторов Cisco

Конечно, будут проблемы во время использования. Часто бывает, что пользователи обнаруживают, что не могут добраться до пункта назначения или всех пунктов назначения. Вам нужно знать, как проверить, как маршрутизатор пытается маршрутизировать трафик, и уметь проверять и обнаруживать точки отказа.

До сих пор вы хорошо разбирались в командах show, как в конкретных командах, так и в том, как узнать, какие команды show доступны. Вот некоторые из самых основных и полезных команд, которые вы можете использовать для устранения неполадок:

ExampleName#show interfaces
ExampleName#show ip protocols
ExampleName#show ip route
ExampleName#show ip arp

Проверьте соединение

Весьма вероятно, что точка сбоя не находится в конфигурации маршрутизатора или вообще не связана с вашим маршрутизатором. Если вы проверите конфигурацию маршрутизатора и работу, а также все в порядке, проблема может быть в линии связи.

Простым и полезным диагностическим инструментом является команда ping. Ping — это реализация протокола управления сообщениями IP (ICMP). Эта команда отправит эхо-запрос ICMP на IP-адрес назначения. Если пункт назначения получает запрос, он отвечает эхо-ответом ICMP. Этот сигнал заменяет диалог как:

ExampleName#ping xx.xx.xx.xx

Если после успешного пинга вы будете знать, что пункт назначения, к которому вы пытаетесь получить доступ, существует и может подключиться.

Если между маршрутизатором и пунктом назначения есть несколько маршрутизаторов, у вас возникнут трудности с подключением к ним, тогда проблема может быть в других маршрутизаторах. Даже если вы пропингуете маршрутизатор и он отвечает, могут быть проблемы с другими интерфейсами, его таблица маршрутизации может быть неисправна или могут возникнуть другие проблемы.

Чтобы увидеть, где на вашем маршрутизаторе отбрасываются пакеты при путешествии в пункт назначения, как далеко, используйте команду trace.

ExampleName#trace xx.xx.xx.xx

Работа этой утилиты может занять до нескольких минут, поэтому вам нужно терпеливо ждать. Появится список всех прыжков, выполненных на пути к месту назначения.

IOS предоставляет несколько команд отладки. Эти команды не представлены здесь, вы можете обратиться к нему на веб-сайте Cisco.

Аппаратные и физические соединения

Также возможно, что причиной сбоя является ваше аппаратное или физическое соединение. Любой из них может быть проблематичным, от отказа материнской платы до обрыва кабеля или сбоя питания. Тем не менее, этот документ не будет описывать способы устранения таких проблем, за исключением нескольких простых исправлений ниже.

Проверьте, включен ли ваш маршрутизатор. Также необходимо убедиться, что кабели не повреждены и не ослаблены. Также убедитесь, что кабели подключены к правильным портам. В дополнение к этому простому совету, вам нужно проверить дополнительные ресурсы.

Из-под контроля

Если точка сбоя не находится на линии, проблема может быть в устройстве. Затем вы можете позвонить администратору устройства, сообщить им о вашей проблеме и попросить о помощи.

Начальная настройка маршрутизатора Cisco. Доступ в Интернет.

Рассмотрим схему подключения офиса к сети Интернет с помощью маршрутизатора Cisco. Для примера возьмем модель Cisco 881. Команды для настройки других маршрутизаторов (1841, 2800, 3825…) будут аналогичными Различия могут быть в настройке интерфейсов, вернее в их названиях и нумерации.

В схеме присутствуют:

  • канал в Интернет со статическим адресом
  • несколько компьютеров в локальной сети офиса
  • маршрутизатор
  • коммутатор, который используется для организации локальной сети офиса

Задача: обеспечить доступ компьютеров локальной сети в Интернет.

Шаг 0. Очистка конфигурации

Первое, с чего стоит начать настройку нового маршрутизатора – полностью очистить стартовую конфигурацию устройства. (Выполнять только на новом или тестовом оборудовании!) Для этого нужно подключиться с помощью специального кабеля к консольному порту маршрутизатора, зайти в командную строку и выполнить следующее:

Войти в привилегированный режим(#), возможно потребуется ввести логин/пароль.
router> enable
Удалить стартовую конфигурацию
router# write erase
/подтверждение/

Перезагрузить маршрутизатор
router# reload
/подтверждение/

После выполнения маршрутизатор должен перезагрузиться в течение 3ех минут, а при старте вывести запрос о начале базовой настройки. Следует отказаться.
Would you like to enter the basic configuration dialog (yes/no): no
В текущей конфигурации маршрутизатора будут только технологические строки по умолчанию, и можно приступать к основной настройке.

Шаг 1. Имя устройства

Задание имени маршрутизатора для удобства последующего администрирования выполняется командой hostname «название устройства»
router#conf t
router (config)#hostname R-DELTACONFIG
R-DELTACONFIG(config)#

Шаг 2. Настройка интерфейсов

Необходимо настроить 2 интерфейса: внешний и внутренний.
Через внешний интерфейс будет осуществляться связь с Интернет. На нем будут те ip адрес и маска сети, которые предоставил Интернет провайдер.
Внутренний интерфейс будет настроен для локальной сети 192.168.0.0 /24

Предположим, что оператор связи предоставил нам следующие адреса:

  • Сеть 200.150.100.0
  • Маска подсети 255.255.255.252 или /30
  • Шлюз по умолчанию 200.150.100.1

Настроим внешний интерфейс: зададим ip адрес и сетевую маску, и включим его командой no shut
R-DELTACONFIG#conf t
R-DELTACONFIG (config)#
interface Fa 4
ip address 200.150.100.2 255.255.255.252
no shutdown

После этого соединяем этот интерфейс маршрутизатора с портом оборудования провайдера при помощи прямого патч корда и далее проверяем его доступность командой ping.

Сначала собственный интерфейс
R-DELTACONFIG#ping 200.150.100.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.150.100.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

Затем соседний адрес — шлюз провайдера
R-DELTACONFIG#ping 200.150.100.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.150.100.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/10 ms

Убедившись в доступности шлюза Провайдера, переходим к настройке внутреннего интерфейса.

В локальной сети будет использоваться следующая адресация

  • Сеть 192.168.0.0
  • Маска подсети 255.255.255.0
  • Внутренний адрес маршрутизатора, который выполняет роль шлюза в Интернет для всех хостов в сети, 192.168.0.1
  • Диапазон внутренних адресов сети (пользователи, принтеры, серверы и.т.д.) советую начинать с адреса 192.168.0.5
  • Максимально возможный доступный для использования адрес в этой сети будет 192.168.0.254
  • Адреса с 192.168.0.2 до 192.168.0.4 оставим про запас для непредвиденных технологических нужд

Для настройки внутреннего интерфейса локальной сети следует зайти в режим конфигурирования виртуального интерфейса Vlan 1, задать на нем ip адрес и соотнести ему один из физических интерфейсов маршрутизатора (Fa 0).
R-DELTACONFIG#conf t
interface Vlan 1
Ip address 192.168.0.1 255.255.255.0
no shutdown

Выбираем физический интерфейс маршрутизатора и соотносим его с виртуальным Vlan
interface Fa 0
switchport access vlan 1
no shutdown

Для наглядности:

ip address => interface Vlan X => interface Fastethernet Y
Ip адрес присваивается виртуальному интерфейсу Vlan X, а он привязывается к физическому интерфейсу Fastethernet Y.

Интерфейс маршрутизатора Fa 0 нужно соединить с коммутатором, где располагаются рабочие станции локальной сети или напрямую с рабочей станцией администратора. После этого проверить доступность этого интерфейса маршрутизатора с помощью ping из командной строки.

Шаг 3 Настройка удаленного доступа к маршрутизатору

Получить доступ к консоли маршрутизатора можно не только с помощью консольного кабеля, но и удаленно с помощью протоколов Telnet(данные передаются в открытом виде) или SSH(защищенное соединение).
Рассмотрим настройку безопасного подключения.
Включаем протокол SSH 2 версии и задаем произвольное имя домена
R-DELTACONFIG (config)#
ip ssh ver 2
ip domain-name xxx.ru

Генерируем ключи rsa, необходимые для подключения. При запросе указываем 1024.
crypto key generate rsa
How many bits in the modulus [512]: 1024

Задаем имя пользователя с правами администратора и его пароль (*****)
username admin privilege 15 secret 0 *****
Включаем авторизацию через локальную базу устройства (тот пользователь, которого создали строчкой выше)
line vty 0 4
login local

Задаем пароль на привилегированный режим
enable secret 0 *****
После этого при помощи специальной программы, поддерживающей протокол SSH можно зайти в командную строку маршрутизатора удаленно с любой из рабочих станций локальной сети. При авторизации следует ввести логин и пароль, которые были задан.

Шаг 4. Шлюз по умолчанию

Для маршрутизации пакетов в сеть Интернет на устройстве необходимо указать шлюз по умолчанию(default gateway).
R-DELTACONFIG (config)#
ip route 0.0.0.0 0.0.0.0 200.150.100.1

После этого можно проверить не только доступность оборудования провайдера, но и полностью канала в Интернет. Для этого необходимо запустить ping до любого адреса во внешней сети в цифровой форме(DNS для локальной сети лучше настраивать после настройки маршрутизатора). Для примера возьмем адрес лидера на рынке pingwww.yandex.ru (93.158.134.3)
R-DELTACONFIG#ping 93.158.134.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 93.158.134.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/5/10 ms

Важно!
Обратите внимание, что на данный момент ping внешних адресов работает только(!) будучи запущенным из консоли управления маршрутизатором. Рабочие станции локальной сети все еще не имеют доступа в Интернет.

Шаг 5 Настройка трансляции адресов (NAT)

Для доступа в Интернет из локальной сети необходимо динамически транслировать все внутренние адреса в определенный внешний ip адрес. В нашем случае, так как провайдер предоставляет только один внешний адрес 200.150.100.2 (определяется маской подсети /30 в условиях примера), то все адреса локальной сети должны транслироваться в него.
Указываем список внутренних адресов, которые будем транслировать во внешний адрес.
R-DELTACONFIG (config)#
ip access-list standard ACL_NAT
permit 192.168.0.0 0.0.0.255

Указываем внутренний интерфейс для процедуры трансляции
Interface Vlan 1
ip nat inside

Указываем внешний интерфейс для процедуры трансляции
Interface Fa 4
ip nat outside

Создаем правило трансляции (NAT)
ip nat inside source list ACL_NAT interface fa4
В результате должен появиться доступ с любой рабочей станции локальной сети в Интернет при условии, что шлюзом по умолчанию указан внутренний ip адрес маршрутизатора (192.168.0.1). Проверить можно с помощью команды ping до адреса в Интернет из командной строки. Желательно, чтобы проверяемый адрес был в цифровом виде, чтобы исключить потенциальные проблемы с DNS именами.

Важно!
В указанном примере меняется собственный адрес источника. Если в процессе работы необходимо транслировать адрес назначения — пускать траффик на вымышленный адрес, чтобы попасть на некий настоящий, то прочитайте статью ip nat outside.

Важно!
Не стоит оставлять полный доступ в Интернет со всех адресов локальной сети. Советую после проверки работоспособности соединения для безопасности ограничить доступ в Интернет и разрешить его только с конкретных адресов — например с прокси сервера и рабочих станций администратора и/или директора.

Важно!

Не забудьте сохранить конфигурацию на всех устройствах командой write или copy run start. Иначе после перезагрузки все изменения будут потеряны.
R-DELTACONFIG#write
Building configuration...
[OK]

Защита роутера

Чтобы запретить несанкционированный доступ к изменению настроек роутера, нужно выбрать вкладку «Настройки» и раздел «Администрирование» — в верхней части окна. После этого в подразделе «Управление» в поле «Пароль маршрутизатора» нужно набрать придуманный пароль (не тот, что использовался для подключения к сети Wi-Fi) и подтвердить его в поле «Повторный ввод для подтверждения».

Затем нажать на нижний пункт «Сохранить настройки».

Если планируется использовать роутер Cisco для дома, то непременно нужно изменить параметры входа, чтобы, например, соседи через стену не могли по Wi-Fi изменить параметры работы устройства и начать пользоваться чужим соединением бесплатно.

Если что-то не работает

Впрочем, несмотря на все усилия, может случиться и так, что роутер все равно откажется раздавать интернет по устройствам. Конечно, причин для этого может быть довольно много – начиная от программных и заканчивая аппаратными неполадками, но основные заключаются в том, что:

  • Неверно введены параметры подключения. Например, может быть ошибочно введен IP-адрес, указан динамический IP вместо назначенного провайдером статического, параметры DNS и т. д. «Лечение» в данном случае напрашивается само собой: нужно еще раз внимательно перепроверить все введенные параметры, а в случае необходимости уточнить их у провайдера.
  • Поврежден или не слишком прочно закреплен в разъеме кабель. Нужно проверить целостность кабелей LAN и Ethernet. В случае если найдено повреждение, соответственно, устранить его или купить новый. Также не лишним будет проверить, не расшаталось ли гнездо как внутри самого роутера, так и внутри компьютера.
  • Нужно также проверить, верно ли указан тип соединения. Новички обычно не видят никакой разницы в том, что применяется тип PPPoE, L2TP или PPTP. Если имеются какие-либо затруднения, нужно позвонить в службу поддержки провайдера и уточнить информацию.

Если же все настройки произведены верно, проверка на целостность кабеля также не выявила повреждений, то вполне вероятно, что причина кроется во внутренних неполадках самого устройства. Возможно, следует обратиться в сервисный центр.

Как видно, произвести настройку роутера достаточно легко даже в домашних условиях, необязательно обладать навыками системного администратора. Если подробно ознакомиться со всеми приведенными в статье инструкциями и рекомендациями, настройка роутера Cisco не покажется вам таким уж сложным процессом.

Источники

  • https://TvoiRouter.ru/nastrojjka-routera/nastrojjka-routera-linksys-wrt54gl.html
  • https://help-wifi.com/linksys/kak-obnovit-proshivku-na-routere-linksys-cisco/
  • https://19216811.ru/nastroyka-marshrutizatora-cisco
  • https://deltaconfig.ru/cisco-router-internet-access/
  • https://FB.ru/article/257596/kak-nastroit-router-cisco

Понравилась статья? Поделиться с друзьями:
Переход на цифровое телевидение в России 2019
Добавить комментарий

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: